Month: July 2013

jQuery Versions & NuGet

Background: jQuery 2.x was released that recently dropped support for IE8.  If you want to support IE8, you need to be aware of the version you are on.  “jQuery 2.0 is intended for the modern web; we’ve got jQuery

Posted in Web Development Tagged with: , , , , ,